KITE requirements changing for 2015–16

05/28/15

For school year 2015–16, the Kansas Assessment Program will no longer support the Windows XP operating system for running KITE Client.

Additionally, the 32-bit version of the Local Caching Server (LCS) will no longer be supported.

This summer, districts and their technology personnel should plan accordingly to prepare for testing in the 2015–16 school year.